"wanna cry" virus

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

"wanna cry" virus

Samba - samba-technical mailing list
Hi,
Is there any impact of "wanna cry" virus on samba , especially little old build like 3.0.x?
--vishal
Reply | Threaded
Open this post in threaded view
|

Re: "wanna cry" virus

Samba - samba-technical mailing list
I don't think samba is vulnerable to this, but
3.0 is not "little old". It is ancient.

It is very old and there are many bugs that are not/will not be
backported to 3.0
You should upgrade to supported version of samba. Especially if you
are concerned about security.'


On Tue, May 16, 2017 at 9:55 PM, vishal via samba-technical
<[hidden email]> wrote:
> Hi,
> Is there any impact of "wanna cry" virus on samba , especially little old build like 3.0.x?
> --vishal