Quantcast

Samba 4 and GPO´s

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Samba 4 and GPO´s

Magic Zambo
Hello,

 

I successfully managed installing a Samba4 server. Ist all fine but

the server doesn't accept my GPO's I made. For example I've got an ou

which isn't allowed to start Control Panel, but every user in this ou

can start it without problems.

 

Anyone knows a solution?

 

Thanks in advance

 

 

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Samba 4 and GPO´s

Matthias Dieter Wallnöfer
Magic Zambo schrieb:

> Hello,
>
>  
>
> I successfully managed installing a Samba4 server. Ist all fine but
>
> the server doesn't accept my GPO's I made. For example I've got an ou
>
> which isn't allowed to start Control Panel, but every user in this ou
>
> can start it without problems.
>
>  
>
> Anyone knows a solution?
>  
I think you are having the same problems like mine. The GPO's in SAMBA 4
at the moment seem to work on Windows XP but not on Windows 2000. You
should have also the same symptoms. All under
https://bugzilla.samba.org/show_bug.cgi?id=4900 in bugzilla.

Matthias


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: Samba 4 and GPO´s

Magic Zambo
Mh, but I´m working with WinXp Pro not 2000 and I have this Problem ,too.

-----Ursprüngliche Nachricht-----
Von: Matthias Dieter Wallnöfer [mailto:[hidden email]]
Gesendet: Montag, 25. Februar 2008 17:09
An: Magic Zambo
Cc: [hidden email]
Betreff: Re: Samba 4 and GPO´s

Magic Zambo schrieb:

> Hello,
>
>  
>
> I successfully managed installing a Samba4 server. Ist all fine but
>
> the server doesn't accept my GPO's I made. For example I've got an ou
>
> which isn't allowed to start Control Panel, but every user in this ou
>
> can start it without problems.
>
>  
>
> Anyone knows a solution?
>  
I think you are having the same problems like mine. The GPO's in SAMBA 4
at the moment seem to work on Windows XP but not on Windows 2000. You
should have also the same symptoms. All under
https://bugzilla.samba.org/show_bug.cgi?id=4900 in bugzilla.

Matthias

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Samba 4 and GPO´s

abartlet
In reply to this post by Magic Zambo

On Mon, 2008-02-25 at 16:08 +0100, Magic Zambo wrote:

> Hello,
>
>  
>
> I successfully managed installing a Samba4 server. Ist all fine but
>
> the server doesn't accept my GPO's I made. For example I've got an ou
>
> which isn't allowed to start Control Panel, but every user in this ou
>
> can start it without problems.
If you make the rule for all OUs, does it work?  (Trying to see if the
client sees the policy at all)

Andrew Bartlett

--
Andrew Bartlett
http://samba.org/~abartlet/
Authentication Developer, Samba Team           http://samba.org
Samba Developer, Red Hat Inc.

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

AW: Samba 4 and GPO´s

Magic Zambo
Hello,

yes if i make the policy for the whole domain it works. But not if i make
them for one ou

-----Ursprüngliche Nachricht-----
Von: Andrew Bartlett [mailto:[hidden email]]
Gesendet: Dienstag, 26. Februar 2008 04:40
An: Magic Zambo
Cc: [hidden email]
Betreff: Re: Samba 4 and GPO´s


On Mon, 2008-02-25 at 16:08 +0100, Magic Zambo wrote:

> Hello,
>
>  
>
> I successfully managed installing a Samba4 server. Ist all fine but
>
> the server doesn't accept my GPO's I made. For example I've got an ou
>
> which isn't allowed to start Control Panel, but every user in this ou
>
> can start it without problems.

If you make the rule for all OUs, does it work?  (Trying to see if the
client sees the policy at all)

Andrew Bartlett

--
Andrew Bartlett
http://samba.org/~abartlet/
Authentication Developer, Samba Team           http://samba.org
Samba Developer, Red Hat Inc.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: AW: Samba 4 and GPO´s

abartlet

On Tue, 2008-02-26 at 08:38 +0100, Magic Zambo wrote:
> Hello,
>
> yes if i make the policy for the whole domain it works. But not if i make
> them for one ou

OK, can you please file a bug on this?  Please include a wireshark
network trace, and secrets.keytab (if not confidential).

Thanks,

Andrew Bartlett

--
Andrew Bartlett
http://samba.org/~abartlet/
Authentication Developer, Samba Team           http://samba.org
Samba Developer, Red Hat Inc.

signature.asc (196 bytes) Download Attachment
Loading...