[Bug 11322] New: some tests use invalid command (fail)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 11322] New: some tests use invalid command (fail)

samba-bugs
https://bugzilla.samba.org/show_bug.cgi?id=11322

            Bug ID: 11322
           Summary: some tests use invalid command (fail)
           Product: rsync
           Version: 3.1.1
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: P5
         Component: core
          Assignee: [hidden email]
          Reporter: [hidden email]
        QA Contact: [hidden email]

When chgrp test fails, I get the following message:

chgrp: changing group of
'/home/user/rpmbuild/BUILD/rsync-3.1.1/glibc/testtmp/chgrp/from/foo-500':
Operation not permitted
/home/user/rpmbuild/BUILD/rsync-3.1.1/testsuite/chgrp.test: line 23: fail:
command not found

--
You are receiving this mail because:
You are the QA Contact for the bug.
--
Please use reply-all for most replies to avoid omitting the mailing list.
To unsubscribe or change options: https://lists.samba.org/mailman/listinfo/rsync
Before posting, read: http://www.catb.org/~esr/faqs/smart-questions.html
Reply | Threaded
Open this post in threaded view
|

[Bug 11322] some tests use invalid command (fail)

samba-bugs
https://bugzilla.samba.org/show_bug.cgi?id=11322

--- Comment #1 from alexanderlaw <[hidden email]> ---
Created attachment 11136
  --> https://bugzilla.samba.org/attachment.cgi?id=11136&action=edit
Replace fail command with a valid one

--
You are receiving this mail because:
You are the QA Contact for the bug.
--
Please use reply-all for most replies to avoid omitting the mailing list.
To unsubscribe or change options: https://lists.samba.org/mailman/listinfo/rsync
Before posting, read: http://www.catb.org/~esr/faqs/smart-questions.html
Reply | Threaded
Open this post in threaded view
|

[Bug 11322] some tests use invalid command (fail)

samba-bugs
In reply to this post by samba-bugs
https://bugzilla.samba.org/show_bug.cgi?id=11322

Wayne Davison <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |FIXED

--- Comment #2 from Wayne Davison <[hidden email]> ---
Thanks for the patch -- I've applied it to the git repo.

--
You are receiving this mail because:
You are the QA Contact for the bug.
--
Please use reply-all for most replies to avoid omitting the mailing list.
To unsubscribe or change options: https://lists.samba.org/mailman/listinfo/rsync
Before posting, read: http://www.catb.org/~esr/faqs/smart-questions.html